PGP/SMIME: Thunderbird-Update notwendig, um Efail zu verhindern

- Thunderbird war bis Freitag für die Efail-Sicherheitslücke verwundbar, für Apple Mail gibt es bislang überhaupt kein Update. Vorläufig ist es empfehlenswert, HTML-Mails komplett zu deaktivieren. Eine Exklusiv-Meldung von Hanno Böck (Thunderbird, E-Mail)

Quelle: PGP/SMIME: Thunderbird-Update notwendig, um Efail zu verhindern

zurück